Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Help with expanding file size.



  • So i was able to successfully clone and put on 128gb micro sd, but the problem is that its not showing my full space, it still thinks its a 32gb micro sd. I'm using noobs and tried expanding the partition but it wont let me, it says your partition layout is not currently supported by this tool, you are using noobs so the root file system is already expanded anyways.

    Help?



  • Still have trouble expanding partition, I downloaded Gparted on my Raspberry yet still can extend it.



  • I have the same issue... sort of... I'm running a pidrive and put an image on it... worked beautifully... I started adding more roms... then got to a point where it told me I didn't have any more room... I have a terabyte tho... I tried expanding the file system and says sda2 is not an sd card... it won't let me... So i'm in the same boat as you... I saw noobs is an option but I have not tried it... I'm not sure if it will mess with my image or not...



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.