@officerdibble

I found that by editing the config.txt file that corrects it.

I used sudo nano /boot/config.txt and removed the # in front of disable_overscan=1 to enable it.