ly-tyrquake isn't working at the moment due to a faulty upstream commit. https://github.com/RetroPie/RetroPie-Setup/issues/2055#issuecomment-318223271 You'll need to wait for the fix, but if you're competent with the terminal, you can manually build the core with the commit reverted and it'll work again.