Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Atari 2600 emulator fail



  • Guys you have been such a big help to me on my first two questions on this forum. Thank you so much!

    I'm having issues getting SNES and Atari 2600 working correctly on my RetroPie. Arcade and NES work just fine. One question at a time though - this one will focus on Atari 2600. I obtained a well-known ROMset, unzipped the file and copied the .bin files to the roms/atari2600 folder on my RetroPie 4.2 stock image install. In Emulation Station the Atari 2600 icon shows up and 3772 games available.Selecting it gives me the listing of the images. No matter which one I choose, I get the same screen, which is buzzing and a messed up pixelated image that takes up half the screen. I have not changed any other settings (and the only emulator I have available is lr-stella).

    RetroPie 4.2 Stock image
    Raspberry Pi 3B

    If there is a setup for dummies video or blog for the 2600 I'd happily watch it but I haven't come across one. Thanks!



  • @kgb you need to remove the link. Rom posting isnt allowed here. You cannot mention the names of rom sites.



  • @edmaul69 looks like it auto-added the link to the site. All I did was type the name. It's edited now. Sorry.



  • @kgb you cant mention the names of rom sites. You want to remove any mention of the site. It violates the forum rules.


  • administrators

    @kgb read the forum rules. next infraction will result in a ban.



  • @herb_fargus @edmaul69 Whoops my bad again. I guess I read edmaul's too quickly. I thought it said you can mention the name of ROM sites but just not links. Sorry for the confusion - didn't mean to violate any rules. Really just had a question.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.