Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Atari 2600 Video Problems



  • Raspberry Pi Model 3b
    Using adequate power cable (no lighting bolt using Raspian).
    RetroPie 4.2
    Stella-libretro

    Hi People,
    I am having trouble with Atari 2600 emulation.
    All of my ROMs load up with their video so squashed I cannot recognise anything.
    I have tried configuring the video before launch by pressing A and I have used many different video settings, but none of them make any difference.
    Anyone got any ideas?
    Thanks



  • In the retroarch.cfg that resides in the atari2600 config folder, try setting aspect_ratio_index= 0 - that should force fit to 4:3 aspect ratio. Not sure why you are having video issues unless you messed with something in the launchcommand popup menu, if you did try removing any custom settings.



  • @crumbs are you using stella or lr-stella?



  • Thanks @Capeman, I tried changing the config but no help.

    @edmaul69, I'm using lr-stella.

    I tried zipping it and unzipping it because I'm never sure which way is best.



  • Could you take a picture of what a game looks like playing and post for us to see? Im interested in just how squashed it's appearing.



  • @crumbs what resolution is your tv? When you select a game it pops up press a button to configure and either remove any video settings you have set or set it to the resolution of your tv and see if that helps.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.