Please do not post a support request without first reading and following the advice in

  • I already installed DraStic emulator and after the nds folder is created, I copy the roms (with the NDS extension) to it, restart the pi (and therefore EmulationStation) and nothing happens, Nintendo DS won't show in my console selection list...

    I installed retropie on another SD card and Nintendo DS do show, it's just I don't wanna start scraping all my game covers and setting up everything again. Is there a way this can be fixed without me having to do it all over?

  • @metroid88 You probably have a custon es_systems.cfg file in /home/pi/.emulationstation. This overrides the default in /etc/emulationstation/.
    Either delete your custom file (losing any changes you made obviously) or copy the NDS details from the stock file to your custom version.

  • @jonnykesh maybe, but every other console works perfectly it's just NDS the one causing trouble... :/ It might be the mod I installed for moonlight/steam link support...

  • Global Moderator

    @metroid88 Which 'mod' you installed ? Can you switch back to EmulationStation interface and see if the DS folder appears ?

  • I took the advice from @jonnykesh and it totally worked, the problem was indeed the custom es_systems.cfg that was created when I ran a script for installing it, thanks for the support

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.