Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

N64 with 7" CVT Display



  • Raspberry Pi: Model 3B
    Retropi: 4.3 (all packages updated)
    Display: Waveshare 7 inch HDMI Raspberry Pi Display 1024x600 Touchscreen LCD FI

    Hey guys.
    Im trying to build a portable retro Pi with an 7" CVT (Coordinated Video Timings) Display 1024x600.

    I had to add the following to the Retropi config to get the display work:

    max_usb_current=1
    display_rotate=2
    hdmi_group=2
    hdmi_mode=4
    hdmi_mode=87
    hdmi_cvt 1024 600 60 6 0 0 0

    After that all works fine, but not the N64 emulator. It works on my TV but not on the display. Its like it dos not use the main config.
    I only get vertical bars moving on the display.

    Thanks for help or a link to the right Topic (didn't find one)!



  • If I recall correctly, due to how poorly N64 games run on a Pi 3, in an effort to get them to be even somewhat playable, resolution for N64 games is bumped down. I'm guessing the display you are using can't handle the (low) resolution the Pi is feeding it.



  • @obsidianspider Thanks for the reply =), no that is not the problem. The problem is that the emulator dont use the CVT standard.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.