Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Atari 7800 roms not working, show black screen instead



  • Hi, I'm very new to retropie and pis in general. I just bought my first one a few days ago, and I downloaded the latest version of retropie (I believe it was 4.3) and put it on my microsd card, I set it up with a keyboard as my controller, and tried to download some games.

    Yesterday I successfully put a copy of dig dug on the 7800 emulator and it works great, today I tried to do some with mame and through some other forums, I learned that mame is very difficult to get to work, so I went back to the 7800 which I had success with. I haven't been able to get any other roms to work though. I believe this to be a problem with something I'm doing, opposed to bad roms.

    I'm using a 3b as my pi. I'm used the charging cord that came with my smraza case, and everything is plugged in correctly. I'm not sure what is going wrong. I download the rom, and move it into the 7800 folder, and pull it up on my pi, and when I try to run the game, it normally just goes to a black screen and stays there. I'm not sure how to fix it so it would run correctly, and also how do I get back to the menu from that black screen so I don't have to restart it every time? Any help towards fixing this would be greatly appreciated.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.