Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

ps1 game graphics not so good



  • I'm using Alcohol 52% to rip my ps1 games, everything is working out great but the graphics are horrendous. Is there anything I can do to improve this?
    P.S. I'm a complete noob so you might have to spell it out for me in more detail than you'd prefer... just sayin'...
    Thanks.



  • @jimbee that's what ps1 looked like, but we had 480i tube tv's back then, so it didn't look so bad as now when we stretch it out to 1080p. You can enhance graphics, but that will require some reading/searching of this forum/wiki. if you use a libretro emulator, you can check out the shader menu, and try some of the presets.



  • @jimbee That's how the graphics looked like. You can try the crt-pi or zfast shader to help, but I think the scanlines are uneven due to the res. You can also try the enhanced resolution setting in the retroarch menu to double the res. You won't get any 3d acceleration on this emulator. I doubt the pi is powerful enough for that anyways.



  • @gomisensei Perhaps your right, I just dont remember Need For Speed High Stakes being so heavily pixelated.



  • How do I save my changes in Retroarch?
    And is it a bad Idea to change from 960 x 720 to 1024 x 768?


  • Global Moderator

    @jimbee Use the 'Save Core Overrides' menu in the RetroArch GUI once you made all the modifications you want





  • @jimbee Without modifications it's definitely not how ps1 games used to look like.
    I never used the ps3 for my ps1 games even though it's backwards compatible...the games just look horrible on an hdtv. That's where the Pi comes in.
    Add a crt (scanlines) shader, enable bilinear filtering (smoothing) and you can get all nostalgic, because that's how ps1 games looked like.
    Some games benefit by enhancing the resolution, but imo most do not. Some look worse with it , or it leads to lag.
    I've got the enhanced resolution only enabled on Wipeout 2097, Wip3out, Tomb raider 1 and 2 and the Crash bandicoot trilogy. (No overclocking necessarily with these games.)

    Also, I kept the stock resolution (1080p) as I dont need borders around my ps1 games (apart from maintaining the 4:3 aspect ratio of course).



  • @madmodder123 Im trying to follow the instructions on the link you provided but my retroarch menu looks nothing like it. On the bottom left it say "1.7.1 - No Core" I'm running RasPi 3 B version 1.2 I believe. 2015. Im a total beginner here and have no idea what to do. Sorry to be such a bug...



  • Okay, once again, sorry. I figured out the problem. You have to enter the menu from the actual game. So a ps1 game will enter you into the psx emulator core settings. I think it was "Select + A" buttons simultaneously got me into the settings. And yes, the graphics looks far better, just like I remember. Thank you all for your responses, very helpful, I'm very grateful.



  • @jimbee select + x is the default way to access the retroarch menu (for future reference)



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.