Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

  • I have RetroPie installed on Ubuntu 17.10. I have the Apple 2 emulator, linapple, installed, as well as multiple ROMs downloaded for it. All of the ROMs worked with a previous install of RetroPie (I had to uninstall and reinstall), but now, none of them do.

    When I run a game, it just brings up a blank screen - no mouse, can't do anything . The only thing I can do in this blank screen is hit F10 and close the emulator or hold the power button on my laptop to shut it down. Other than this, I cannot do anything.

    Another thing to mention is that while the ROM is booting up, and it is at the screen where you can press a button to configure it, I can press F1 to bring up the linapple help screen, but just after that opens, the blank screen covers it up. Sometimes, if I get lucky, I can actually get it to open that menu without bringing up the blank screen.

    Any help would be greatly appreciated to get this working properly.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.