Please do not post a support request without first reading and following the advice in

Keybindings.. i got crazy

  • hi there,

    is there any chance of complete resetting the hole keybinding stuff.

    START+SELECT always quits all my SNES games.
    But i dont want to quit, because i need Start+Select for entering retroarch menü for safe / disc change etc.

    i edited and swapped enable hotkey to every button i had.. tried about 100 diffrent settings but i think
    nothing really matters my hotkey..

    4 hours ago everything was fine, and i tried to to me a favor to assign some buttons, but since then every went wrong.

    i resetted everything and unbind all keysettings with Y but ingame there are still my old settings

    START+L1 for state loading START+L2 state saving etc.

    I also reassigned my controller in retropie to not have enable hotkey to select.. i put it on B or sth.. just to be sure
    not have Select as hotkey.. but ingame.. all the keybinds are like about 2 hours before..

    i feel like my rpi isnt saving anything... im going crazy.. because without the possibilty to enter retroarch menü ingame.. its all worthless.

  • ok i found a solution

    i didnt assign any enable hotkey in retropi..
    leaving the question with start as standart hotkey with "no"

    now everything works as intendet and i am able to quit the game with the retroarch menü..

  • @w-wallace Thanks for sharing your solution.

Log in to reply

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.