Please do not post a support request without first reading and following the advice in

  • I apologize if I missed a thread with a similar issue, I tried to spend a fair bit of time searching here and google for answers but I cannot find any leads.

    I've been trying to get my bios folder up and running for retropie, and some of them don't seem to work. I've double checked the name syntax, so they should be fine but all the ones that aren't working show up with an asterix before their names in the file manager, I'm wondering if that might be a symptom of why they aren't working. I tried looking for what it means, and all i could find were answers for the asterix being at the END of the file, meaning its an executable?

    For example, one of them show up as "*schp101.bin" but others show up as "gba_bios.bin". The gba bios works, psx one doesn't.

    In short, does this asterix mean something and or how do I correct it?

    I'm running retropie 4.4 on an old pi 3b(not plus).

    Again, sorry if this was an already addressed thread, thank you for your time.

  • @valo it should be scph101.bin. The file manager is a terrible way of transferring bios’ You should use a program like winscp.

  • I used the usb method to transfer from pc to the pi, I just looked in file manager to double check them. I didn't add the asterix to the names, they dont have the asterix on the usb copy, just whats on the pi now.

    EDIT: I should add that they are a different color to the working files, that probably mean something?

  • @edmaul69

    Rereading, the typo you're pointing out is just in the post, its actually correctly labeled on the machine. sorry.

  • Global Moderator

    Asterix or coloured in file manager or command, it doesn't mean matter. Make sure it has the correct permissions so the pi user can read it and that the name is correct.

  • @mitu

    I'm sorry, can you explain what you mean by permissions?

  • Update, I've gotten it semi working. Somethings wrong with my retroarch setup, the default bios directory is not the actual bios folder, i had to manually set it to that. Semi working because I can't seem to get retroarch to use global configs, i have to manually set each systems directory.

    But thats not the topic of this thread. I guess for the time being this is a moot issue, the asterix dont seem to mean anything and arent causing the problem. Thank you all for your time.

    I wonder if my issue stems from doing an update to retropie 4.4 rather than a clean image?

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.