Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Vizio television on continues to display "not supported"



  • Hello

    I am using a Pi3. My power supply is rated as a 5V, 2500mA. I recently, yesterday and again today, downloaded the RetroPie v4.4 zip file from retropie.org.uk. unzipped the image file and loaded to my microSD card. I installed the SD card back into my Pi and with only a keyboard attached tried to run it on the 32" vizio it was already attached to. Instead of loading as it had before I updated, the screen initially displayed "retreiving data" then read "not supported".

    I read the video issues page on retropie org uk and adjusted the settings as directed:
    hdmi_drive=2
    hdmi_safe=1
    hdmi_force_hotplug=1
    hdmi_group=1
    hdmi_mode=16

    no change

    I have spent the entire day looking over forums with each person apparently attempting to use a specific monitor which is not what I am attempting. I have been able to attach the pi to a monitor but not to the Vizio television. I know the Pi is working because I have run it on that monitor. The "not supported" message is from the TV not the Pi. The best result I have achieved so far after getting the "not supported" display was a flickering screen of retropie running before the screen again went black. The Pi has no error log because it is sending a display. Just not one the television is recognizing. If I initiate the Pi on the HP monitor, remove the HDMI cable from the monitor, and attach the HDMI cable from the television, it will display with no issues. If I attempt the same process in the opposite direction. The television will not display anything but the previously described fault, and when switched over to the monitor it displays a fault requesting the resolution be stepped down to 1440 / 900. This happens with the the config file set to safe=1 and hdmi_mode being set to 4. No matter what setting I have tried to influence. the fact seems to be that the handshake between the Pi and my Vizio has a flaw. resulting in the same events:

    retreiving data...
    not supported
    blank screen
    retropie main game screen flickering
    blank screen
    not supported

    any help would be appreciated. I tried to find this situation in the forums but found none of the monitor not functioning solution made any changes to my situation.



  • @solitaire07 are you sure you should be setting the settings to 1080p and not 720p? Your tv might only support 720p.



  • The TV supports 1080, but I found the solution by hot swapping the unit after booting with the computer monitor. This boot up set the output to the monitors resolution. Once attached to the Television I had a clear and steady picture. Using the video set-up in the Retropie menu I set it up to use the monitors default resolution. I then shut down and rebooted, and the system loaded to the retropie config I had just corrected. Going back into the Retropie menu's video set-up, I was now given the option to change the resolution to television, progressive, at 720, which is where I wanted this to run to allow for portability. I saved and rebooted and the system loaded on the next try. Four reboots later the system is still easily displayed.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.