Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Upgrade from 4.4 to 4.4.2 breaks Dual Shock 3 controller



  • I did the update via RetroPie-setup (and said yes to kernel updates). After a long while, it finished. But when it returned, I had to re-enable the autologin for the pi user, which was an easy fix. The second thing that happened is my Dual Shock 3 controllers wouldn't connect via Bluetooth. I then connected them via USB and that didn't work either. The lights on the DualShock light up but RP doesn't detect them at all. I ran through the bluetooth setup and nothing worked.

    Is anyone else experiencing an inability to use their Dual Shock 3 controllers on 4.4.2? Any hints on how to fix this? Thanks!



  • @caveman My PS3 controllers worked fine on my recent fresh install both before and after the update. Have you tried removing the PS3 driver package and reinstalling it to try the pairing again?



  • @thedatacereal I haven't tried that, but will give it a shot. Thanks!



  • @caveman Classic tech support!

    Unplug the controller, wait 30 seconds then plug it into the system again?
    Reboot?
    Drop out of 2nd story window?
    Uninstall and reinstall?

    🤣



  • After trying everything, I gave up. I've reverted back to 4.4 and won't update until the image on the main site changes. Thanks for the help though.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.