Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

neo habitat wont exit start screen on retropie raspberry pi 3



  • hey there
    I am currently having trouble getting neo habitat to run on Retropie os
    it is saying press alt-n but when I press it the message appears again
    I don't know if this is a problem with the raspberry pi or a problem with neo habitat,

    so here are the specs
    Pi Model or other hardware: Raspberry Pi 3 Model B+
    Power Supply used: Little Bird 2.5A Micro USB Power Supply with Noise Filter (UL Listed) specially designed for the Raspberry Pi 3
    RetroPie Version Used (eg 3.6, 3.8.1, 4.1 - do not write latest): 2.7.5RP
    Built From: RetroPie Prebuilt image on retropie website
    USB Devices connected: keyboard and mouse
    Controller used: keyboard and mouse
    Error messages received: no error message
    Log found in /dev/shm/runcommand.log (if relevant):
    Guide used: (Mention if you followed a guide)
    File: /home/pi/retropie/roms/c64/habitat/Habitat-Boot.d64
    Emulator: vice
    Attachment of config files: don't know where to locate it
    How to replicate the problem:
    1. download neo habitat from https://github.com/frandallfarmer/neohabitat
    2. extract it then copy the 3 d64 files into roms/c64/habitat
    3. play Habitat-Boot through vice
    4. login
    5. it tells you to press alt-n except instead of playing it just shows the message again

    PS. sorry if i posted this in the wrong forum


  • Global Moderator

    I think you already got your answer in https://github.com/frandallfarmer/neohabitat/issues/350. Have you been able to make it work ?



  • no luck as of yet



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.