Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

added new games and consoles but not appearing on emustation



  • Hello,

    have a usb stick with my games on it that was setup by retropi. Added games to the atari 7800 folder but the new console does not appear on emulation station interface, along with adding new games to my neogeo folder, the games do no appear on the listings.

    is there a step i'm missing to update the gamelists ? , i've searched but can't seem to find anything to assist.

    • edit *
      noticed there is no gamelist.xml in the atari 7800 folder where I uploaded the new games....

    Thanks,
    Johnny



  • @sticcino Please post an example of a game that doesn't show up, the location that it is in and the file format of it.



  • hi
    thanks for the reply.

    its whole folders of a gaming console, but I think I am resolving it as i type... I shutdown the gui and am running the scraper tool from a remote login.
    I took a look in roms/atari7800 and there seems to be a gamelist.xml in it now

    i'm suspecting i had missed this step of doing a scrap when i added games to a console that wasn't scrapped in the past.



  • @sticcino is your usb stick setup using the retropie-mount method? I have the same thing happen to me. I think it is due to EmulationStation loading up faster than the usb can be read. If you go into the main EmulationStation menu and select Restart EmulationStation then all systems should then show up.



  • Hi,

    all good now, just needed to run the scraper tool, once completed the console and the games were displayed.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.