Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Issues with Startup



  • I am having an issue with my raspberry pi zero w. I made a RetroPie cart (to play retro games on my pi) I installed RetroPie 4.4 on a 32GB MicroSD. Did the flash on the SD. Started up everything and it worked fine for a month. No problems at all or anything. So now I decided to add more memory so I’m installed a 256GB MicroSD card. I did the same thing as I did for 32GB SD card and now I’m having a hard time with the RetroPie even getting past the start up text. Also, the pi seems to be running slow and login is constantly being timed out.


  • Global Moderator

    What model of SD card ? We've had posts in the past with 'fake' capacity SDCards that were sold as 128/256 Gb but had less capacity available.
    Please add more details about your system, as detailed in https://retropie.org.uk/forum/topic/3/read-this-first.



  • @mitu
    I used a Sandisk Ultra 32GB MicroSD HC I the first time and worked fine. The other memory stick I used is the Micro SDXC 10 256GB MicroSD XC 1 1 (This memory stick I the one that’s giving me troubles). The power supply I used was a EasyAcc 5V 2A Micro USB power supply. The raspberry pi zero w was purchased from the adafruit website.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.