Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

  • When I use my 7 inch monitor for my raspberry pi, theres black bars. I use kodi and the black bars screw up the hub. Is there anyway to fix this?

    Pi Version: 3
    Display: 720p, 7 Inch
    Latest version of retropie & kodi


  • In Raspi-Config, Select Advanced, Overscan and then Disable. That should allow your GUI to extend to the edges of your screen. if it's still not to your liking you'll need to change the Overscan value in Config.txt in the /boot partition on your MicroSD card.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.