Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Skyscraper 3.2.8 does not seem to register username in config.ini for screenscraper



  • Hi

    I have retropie 4.4 latest version and skyscraper 3.2.8.

    I have registered with screenscraper and have entered my username and password in skyscraper config.ini.

    I am running skyscraper through the UI in retropie.

    It does not seem to register my login.

    Should i run skyscraper through the command line to register my username? or is there something that i'm missing

    thanks

    Jimi


  • Global Moderator

    Can you post a log file from a scrape session ? Are you sure you entered correctly the user settings for ScreenScraper in the config.ini file ?



  • @mitu Hi thanks for your help , I have worked out what the issue was.
    When I put in username and password and deleted the # in front of userCreds I deleted the 'u' and
    then changed it to UserCreds.

    Linux is case sensitive so it did not like the change.

    Put it back to userCreds and working fine

    I also put [screenscraper] just above.

    thanks
    Jimi



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.