Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

no output with HDMI



  • I saw someone post something similar to my isue but his was resolved with formatting through his cell phone.
    using SanDisk ultra 32 GB

    My raspberry Pi 3 Model B
    red light comes on
    fan comes on
    formatted on my computer-no results
    formatted on cell phone-no results

    downloaded the program from retro on windows browser as well as firefox. went through the writing process via Win32DiskImager for both browsers and nothing.

    Tried the HDMI from my cable box while watching it, unplugged it and plugged it into the raspberry and no signal.

    Could it be a bad raspberry?
    any suggestions or help would be greatly appreciated
    thanks,
    Jim


  • Global Moderator

    Did you unzip the download image first, before writing it to the SD card ?



  • @mitu yea I did, sorry didn't mention that but yes I unzipped the file before writing it to the SD card


  • Global Moderator

    Check out the Boot troubleshooting page and see in which stage your PI stops. Are you using a compatible power supply ?



  • Looked through that page and just the solid red light comes on.
    did try another SD card (samsung 32 evo) that i knew had no issues.
    went through the process and same outcome, solid red light



  • I tried using 7Z as my unzip and Etcher as my writer and when selecting the file in Etcher it says
    " looks like this is not a bootable image.
    the image does not appear to contain a partition table and might not be reconized or bootable by your device."

    tried it still and nothing.

    the file that comes up to apply to the SD card is simply named 1 , its a 2.16 gb file


  • Global Moderator

    On the download page there's also the checksum for the file - use 7Zip to calculate the checksum and see if they match. Maybe the download is corrupted.



  • Update:
    i looked around online and there was a video of someone having the same issue and the piece that is right below the SD port (on the other side of the board) you pull that piece out a little and press it back in and everything works perfect afterwards. Maybe its just a factory issue that its not in all the way butno matter what it worked.
    thank you for helping me figure it out


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.