Please do not post a support request without first reading and following the advice in

  • Hi guys,

    I just cobbled together a WaveShare Game Hat. The image came with a handful of games. When I try one in the Arcade section (which is MAME I think), I can't steer the car (Continental Circuit; tried others). No available button changes the course of that thing. The controls work with some other games and they also navigate the menu fine. I also tried the controls setup again, which essentially continued the status quo. I know this is probably a very common problem, but when I look for solutions I either end up with basic configs like this one, which is kind of before the issue, or hosts of very detailed info for specific controllers, emulators and edge cases... I feel if someone would point me to a simple solution for this very specific problem, I'd probably know how to solve all others... so thanks in advance for a howto in my case. Any help, or a short link, very much appreciated.

  • Okay, I found the Select + X menu (thanks, tags and this forum). I can't read it, and what I tried didn't help, but I feel I got closer. Gimme a minute, I might figure sth out myself.

  • Hm. Still at a loss. Do I have to save the game config to make it work? I would like to make a working configuration on the fly and only save it when it works. Also "User 1 Device Type" - I believe this should stay RetroPad? "User 1 Analog To Digital" - should I fiddle around with that? "User 1 Steering" is set to "Left Analog X" - which sounds reasonable, but does not work...

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.