Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Centipede arcade issue can’t fire



  • I have a newish install of RetroPie on a pi4 with an 8bitdo n30 and a dual tank stick with trackball (older encoder that emulates a keyboard).

    I am having trouble with the Centipede game for arcade. The ROM is 0.78. Amazingly enough the issue is not the track ball; it works great. I can not get the game to fire. I have tried everything I can think of to map a button to the fire control but it just will not work. I started by using the default pot 1 buttons in retroarch. I then remapped the buttons manually and still no luck. I have tried the tank stick and the 8bitdo to no luck. Short of deleting the ROM and starting over I am out of ideas

    Thankfully I have a Centipede cab to get me through just would really like to have this working.

    Thanks in advance.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.