Please do not post a support request without first reading and following the advice in

Keyboard cuts out in File Manager

  • I recently downloaded a ROM that doesn't work, I believe this is because the .cue file may be incorrect so I've made my own. I wan't to remove the original .cue file but for some reason every time I open the File Manager my Keyboard stops working so I'm unable to delete files or exit the File Manager, forcing me to have to turn of the Pi by the plug which runs the risk of causing some damage.

    If anyone knows any reason for this happening or any way to delete files and exit the menu with a controller that would be greatly appreciated.

  • I had the same behavior after trying out some N64 roms using lr-glupen and mupen64plus. The keyboard worked fine in emulationstation and stopped responding when I entered the retropie config menu. I rebootet via ssh, tried again and it worked like it should.

  • It managed to fix its self. Trying to delete the file another way the whole system crashed and led me to an abort screen. When I rebooted the system everything worked fine.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.