@MrJordaaany Retropie disables by default rewind on Pi devices, but if you reset the default config, via save configuration or reset from the Retroarch menu, it might get re-enabled.