Right I've solved the problem and now have everything working correctly. Many thanks for everybody's help with this. I thought it might be useful for future reference to close with a summary of the issue and how it was resolved. Problem Summary 3.5mm audio output on Rasperry Pi causing hiss and interference from RetroPie sound output. System info Rasperry Pi Model: Raspberry Pi 3 Model B+ Distro: Rasperian 9 (Stretch) RetroPie Version: 4.3 Solution Disabling the on board 3.5mm audio jack and using a USB sound card (https://www.amazon.co.uk/gp/product/B07MNRRT84/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1) to connect the amplifier and speakers. USB sound card installation steps Disable the on board 3.5mm audio jack in /boot/config.txt: Change the line: dtparam=audio=on to: dtparam=audio=off Under Sound Settings within Emulation Station select: Audio Device: Speaker OMX Player Audio Device: Local Note, you may also wish to turn up the system volume however this is down to personal preference. Optional step to enable sound in Splash screen videos Update the script: /opt/retropie/supplementary/splashscreen/asplashscreen.sh change the line: omxplayer -o <option> -b --layer 10000 "$line" to read: omxplayer -o alsa -b --layer 10000 "$line"