Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Cloned SD Card image, suddenly not booting up.



  • Need your help guys. I have an image of my Retropie, which I have used many times in the past to clone for friends using ApplePi-Baker, without issues. I just tried to clone it again using 4 different brand new SanDisk Ultra SD Cards, and tested it on 3 different Raspberry Pie 3s, and none of them will boot up properly. The one thing I noticed is that ApplePi-Baker is completing the "Restore Backup" operation much faster than usual. It used to take at least an hour to restore my 64GB image, and for some reason it is not only taking less than 5 minutes, but it tells me that my image is ready and baked properly. I even went to the store and tried a SanDisk Ultra PLUS to see if that helped, but it didn't make a difference. Any idea what might be causing ApplePi-Baker to bake the images so quickly, and not reproducing a working RetroPi image, which has worked many times before using the same image? Any suggestions would be greatly appreciated. Thanks!


  • Banned

    @SoniqueBoom Have you tried using etcher instead? It should not be writing the image in 5 minutes.



  • I've determined the problem was bad USB ports on my thunderbolt breakout hub. For some reason ApplePi-Baker doesn't notice that something went wrong and tells the user that the operation was successful. When I do it directly from my iMac's USB port, it took around an hour and the RetroPie is booting up successfully. This will now be the second time I have to return my OWC thunderbolt interface. :( Thanks for your help!



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.