Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Netplay N64 Error - Not Connection Related



  • Versions:
    Raspberry : 3 - B
    Retropie: 4.2 <-- Freshly downloaded yesterday
    Occurs: Only Nintendo 64 Emulation lr - mupenplus64

    We tried to Connect us via Netplay yesterday. We didn't had trouble connection on any nes or snes game. Worked perfectly fine.
    As soon as we tried Nintendo 64 trouble occurred. We could kinda connect , but at the very moment the connection was established the "host" got an error and the emulator crashed , and found himself back in the game selection

    It only flashed for a millisecond but the Error shown was:

    Error in ' /opt/retropie/emulators/retroarch/bin/retroarch': double free or corruption (out) 0x6c06b000

    I had to film it and its very bad quality, so im not very sure about some words. but i has to be something like this.

    I appreciate all help :). (I didn't even find something about netplay and N64 on Raspberrys ).

    Greetings

    Dogy007



  • I'm experiencing exactly the same problem.
    I hope someone has a solution.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.