Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

24/7 power warning



  • If you're over clocking, use a smaller number for overvoltage, lower oc, or disable it.
    Not all ac adapters will pump out the promised amps. This is the reason others have suggested one with higher amps, though the pi3 won't use more than 2.5a. Im fine with the official 2.5a pi ac adapter though my setup is uncommon. I have a pi inside an sfc. I only have a USB stick plugged in. My power goes through pc psu cables that goes to a switch that goes to a usb connector and that plugs in to the cable of the ac adapter. Using that same setup with a cheapo 2a ac adapter on a pi2, I do get voltage drops sometimes due to the extra wiring I'm using.



  • Those PSUs with the in-line switch are notorious for providing less power than they are specced at. Try a different supply without the switch. Obviously a good quality 5V @ 2500mA one.



  • @ortsac I actually don't have anything plugged into the USB ports because i am using a PS3 controller wireless but i don't think that would be the case because when i turn on my Pi the low power warning shows up as well and my controller isn't even on yet (because i also use it for my PC).



  • @darksavior I am only overclocked at 1.3GHz right now because of certain games that i normally would play on my Pi and the other thing about using the fan as well is because i download the Mame emulators from the experimental packages (because the 2016 one is a little more stable for 2 games as well) and the first time i downloaded Mame2014/2016 i got temp warnings cause it usually took 2-3 hours to download.


  • Global Moderator

    temp warnings + voltage warnings = remove the overclock.



  • @ecks what's your overvoltage number? I'm using 2 at 1.3ghz according to the oc retropie wiki. Certain you tubers will set it to 6..



  • After switching to the official 2.5A power supply and getting myself a PiHut powered USB hub I had no problems with undervoltage (overclocked). n=1, but would recommend ;)



  • @darksavior This is the guide i followed on my Pi just so you know alt text



  • @ecks Try the example settings from https://github.com/RetroPie/RetroPie-Setup/wiki/Overclocking and tweak your settings from that. If it still doesn't solve the problem, you'll probably have to disable the overclock.

    arm_freq=1300
    gpu_freq=500
    core_freq=500
    sdram_freq=500
    sdram_schmoo=0x02000020
    over_voltage=2
    sdram_over_voltage=2


  • Could someone suggest to me a plug that is 5.1v and at least 3a?
    I am having a hard time finding one that is good enough.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.