Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Final Fantasy 7 - Anyone got controls working?



  • RetroPie PCSX-ReArmed r22

    I've tried everything. Final Fantasy 7 is the only game where I cannot get any controls to work and thus I cannot get past the intro credits screen.

    Using an iNNEXT N64 USB controller. I've tried setting all pad types to analog and standard, I set all device types to RetroPad and RetroPad w/ Analog, nothing.

    Other games like Crash Bandicoot 1, 2, and 3 work but it's just FF7 that doesn't work. What's going on?



  • Well I got it working just fine...I don't even use an alalog stick for ff7 just a well loved ibuffalo snes controller. Are you using someones image or is your install from scratch?



  • My works fine I can use any controller. I'm nine hours in...

    check your "multi-tap" settings in the rgui I have that problem if the mutli-tap is on (either one) once turned of..and a config file is saved it works fine.



  • @scyllabus you want all 8 controllers set to standard. It wont work with analog controls set. Make sure you dont have the multitaps enabled. If it still doesnt work with all these set correctly then update retropie setup, then update lr-pcsx-rearmed then try again. But those settings need to be as described.



  • @scyllabus also, retropad isnt a part of the issue.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.