Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

retropie x86 and lr-dolphin script issues.



  • I hope everyone is enjoying their weekend so far. I'm having quite the time installing lr-dolphin with retropie running Linux Mint 18 x86_64. I can download it via content downloader, load the core and rom fine. However it will not build via retropie-setup under exp tab. I've tried the script people said was removed but same thing. https://pastebin.com/mxJXHYbA I only get the cmakelist error if the build folder is gone and i remove the core added from inside retroarch downloader otherwise exact same error log. I have similar issues with citra cores but I can compile those but the system doesn't show up.

    I have tried cleaning the build folder, putting proper files wherever it was saying to just humor it in regards to the missing .so file. Also, no matter where I place the Sys folder or even just the data file from downloads in retroarch does it show they are found. Now if I download the core and datafile inside retroarch then go back into setup and exp tab it will say it's installed. Yet I ES won't show the systems. I tried using standalone and that is fine for the most part but cumbersome to the over all experience. If I have both stand alone and the file from retroarch the systems show back up obviously but the options for the dolphin core aren't shown so it can't be changed.

    I'm sure it's something simple or that I overlooked in documentation/searching

    Thanks in advance!


  • Global Moderator

    @cyris69 said in retropie x86 and lr-dolphin script issues.:

    I'm sure it's something simple or that I overlooked in documentation/searching

    No, the scriptmodule has a small bug and it doesn't fetch the sources. Should be fixable, just wait a bit.


  • Global Moderator

    OK, it should be fixed now - thanks to @buzz - you should update your RetroPie script and then re-try the installation.



  • @mitu sorry about the late response. So excited as it's building right now so thank you for the update and @BuZz for the fix!



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.