Please do not post a support request without first reading and following the advice in

Cannot setup Amiga ROMs for Amiberry

  • Whatever I do, I can't run Amiga on my Raspberry 3...

    1. Installed Amiberry and copied rom files from Amiga Forever installation to BIOS folder (renamed to kick13.rom etc)
    2. Selected correct folder for "System ROMs" under Paths
    3. Clicked "Rescan Paths" button

    But no rom file is available in "Main ROM File" combo box afterwards. I can select desired file manually, but it doesn't seem to work - if I start emulator, only black screen is shown. And when I launch Amiberry again, my previously selected ROM file is no longer listed.

    So it looks like Amiberry doesn't accept my ROM files - is there known issue with Amiga Forever roms? I watched couple YouTube videos about setup and for them everything just worked...

    I'm pretty new to raspberry & retropie, so perhaps I'm missing some point. Any tip would be most appreciated!


  • Thanks! This solved the issue for me - I had to copy rom.key file together with all the roms as indicated in one of the replies from above thread, then it started to work...

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.