Please do not post a support request without first reading and following the advice in

No input on certain PSX games

  • Hello, friends!

    I'm having a peculiar issue with PSX emulation. Every other system and many of my PSX games have no control issues. However, a few of my games do not recognize any inputs when launched. I am simply stuck at the main menus with a taunting prompt to "Press Start" blinking away while I try everything.

    I've got all my controllers set to "standard" and I've tried a few different game pads to no avail.

    These are not analog only titles, which seems to be a common issue for people with no input.

    Any guesses, folks?

    RetroPie image is found on the Wiki. I think I have a B+, with a 2.4 power supply.

    Happy to provide any other info that may be helpful with troubleshooting! I'm not sure of my version of RetroPie.

  • Global Moderator

    Can you add what type of controller, which emulator and what games exhibit this kind of problem ? Do you have a Pi 3B+ or a B+ (Pi 1) ?
    The RetroPie version is shown at the top of the RetroPie script, when you start it from the RetroPie system in Emulationstation, can you get that and add it to your post ?

  • I'm away from my Pi right now, but I'm pretty sure it's a 3. If I had to guess I'm on v 4.1.

    The controllers are the Buffalo SNES USB, a Logitech PC controller, and a WiiU Pokken USB. All wired and configured in RetroPie.

    It's with the lr-pcsx-rearmed emulator. Games that don't work that have in the past are Bishi Bashi Special, Marvel vs Capcom and a few others.

    International Track and Field has worked consistently but as I play that with 3 or 4 friends, I've had to spend a fair amount of time in Retroarch to get multitap and controllers working for that. If I changed anything that would be affecting other games, it'd be in that process.

  • Global Moderator

    I tested Marvel vs Capcom briefly and I didn't have any problems - and my 1P pad was set to standard in the core options, incidentally the same iBuffalo SNES controller. Can you check if you don't have an override set for the game that sets the pad type to analog for P1 or other players ?

  • @mitu That sounds a bit beyond my pay grade! Or at least beyond the tinkering I've done in Retroarch to try to get controls working. It wouldn't have been set unless I did it personally, right?

    It's odd because all the games that are having issues have worked in the recent past, but it's not clear what's different.

    Is there anything like a "reset controller configuration to defaults before you screwed this all up" option hiding in the UI somewhere?

    I really appreciate you taking the time to talk this through, @mitu! I'll be as responsive as I can. I've dug all I can in the archives but this one has me stumped.

  • Global Moderator

    @Dcgrandon said in No input on certain PSX games:

    I've dug all I can in the archives but this one has me stumped.

    It's actually part of the PS1 emulator page - look here. You may have set the controller to analog for one game and this setting is automatically saved, applying to all games (as it's about the emulator/core options).

Log in to reply

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.