Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Ir-Mame No HASH in BIOS



  • First Sorry if this has already been posted but I have not seen anything regarding similar issues.

    Raspberry Pi 3b+
    Retropie 4.5.5
    400GB SD Card
    USB 8bitDo SN30Pro
    Super Kintaro Case

    So I wanted to see if I could add GX4000 and the Philips CD-i systems to my build.

    I have Installed the Ir-mame, and lr-mass. (to tell the truth, I downloaded all of them. My understanding is there will be files in a folder at "\retropie\bios\mame\hash" that I need. Well, I have nothing inside my mame folder. Just an empty folder.

    I have tried updating lr-mame, from binary that did not help, and even tried to do it from source but it just hung up. Any ideas?



  • So..... Anybody?
    Throw me a freakin' bone...



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.