Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

(SOLVED) Secret of Mana Hi-res problem



  • I had a problem and found what it caused. I post the description and solution here, so whenever someone searches and finds this, it might help. The problem was, if I go into Game select screen in Secret of Mana, where you can select game file, the screen looks odd, like in the picture (twice+artifacts). It has something to do with the Hi-res mode in some screens. You can enable and disable Hi-res mode in emulator, but both look wrong.

    Secret of Mana (U) [!]-Enable Hi-res mode.png

    Solution: If your screen looks like this, you most probably have enabled an emulator filter called Blargg NTSC filter. Disabling will make it look normal again. This problem occurred with the emulator Snes9x 1.60 and I didn't tested any other. I am curious, do you experienced this bug ever? And if so, which emulator and game?



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.