Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Sselph Scraper Certificate has not yet been activated?



  • Hi all,

    I'm using a Raspberry Pi 3 with Retropie 4.0.2 img on it. Everything is running great, but I decided to try Sselph Scraper as I've heard so much about it.

    The first tutorial I followed was https://github.com/RetroPie/RetroPie-setup/wiki/scraper .

    That didn't seem to work as anytime I goto scrape it flashes for a second then I get this:

    ![Scraper image](0_1475867585063_Scraper.jpg

    ES is not running at the time.

    I then tried to manually get the scraper via the command line:

    wget https://github.com/sselph/scraper/releases/download/v1.1.10/scraper_rpi2.zip

    It fails to get it and I get this as output:

    pi@retropie:~ $ wget https://github.com/sselph/scraper/releases/download/v1.1.10/scraper_rpi2.zip
    --2016-05-28 15:37:49--  https://github.com/sselph/scraper/releases/download/v1.1.10/scraper_rpi2.zip
    Resolving github.com (github.com)... 192.30.253.112
    Connecting to github.com (github.com)|192.30.253.112|:443... connected.
    HTTP request sent, awaiting response... 302 Found
    Location: https://github-cloud.s3.amazonaws.com/releases/21775001/42ddb056-810b-11e6-99a5-060dcaf18661.zip?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAISTNZFOVBIJMK3TQ%2F20161007%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20161007T182008Z&X-Amz-Expires=300&X-Amz-Signature=fb93ebddb65014258fa1d7b2ca328b2ec39a24535c859e89004568eacb7565f4&X-Amz-SignedHeaders=host&actor_id=0&response-content-disposition=attachment%3B%20filename%3Dscraper_rpi2.zip&response-content-type=application%2Foctet-stream [following]
    --2016-05-28 15:37:49--  https://github-cloud.s3.amazonaws.com/releases/21775001/42ddb056-810b-11e6-99a5-060dcaf18661.zip?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAISTNZFOVBIJMK3TQ%2F20161007%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20161007T182008Z&X-Amz-Expires=300&X-Amz-Signature=fb93ebddb65014258fa1d7b2ca328b2ec39a24535c859e89004568eacb7565f4&X-Amz-SignedHeaders=host&actor_id=0&response-content-disposition=attachment%3B%20filename%3Dscraper_rpi2.zip&response-content-type=application%2Foctet-stream
    Resolving github-cloud.s3.amazonaws.com (github-cloud.s3.amazonaws.com)... 52.216.225.64
    ****Connecting to github-cloud.s3.amazonaws.com (github-cloud.s3.amazonaws.com)|52.216.225.64|:443... connected.
    ERROR: The certificate of ‘github-cloud.s3.amazonaws.com’ is not trusted.
    ERROR: The certificate of ‘github-cloud.s3.amazonaws.com’ is not yet activated.
    The certificate has not yet been activated****
    

    Any ideas where I am going wrong here? I'd really love to be able to use this awesome scraper.
    Thanks,
    xb

    EDIT: This was indeed a Date & Time issue with my Pi. Finally got it sorted thanks to Reddit user suprjami.
    Working great now.


  • administrators

    Please see https://retropie.org.uk/forum/topic/3/read-this-first and format posts with markdown when posting logs (or use an external pastebin site)

    Does your RPI have the wrong date or time ? Check the output from date - RPI should set date when connecting to the network.



  • @BuZz
    My sincere apologies about the formatting BuZz. I did read that first and had full intentions of following it, but in my haste to post totally forgot about it. Again, my apologies!

    I think you're correct with the date and time thing. I noticed this before and tried to fix it, and with that too now, I am having issues.

    I've googled and followed a ton of ways to try and get the time to sync, but no dice.
    I suppose that should be a separate thread, and if that is what you want, just let me know. I'm totally at a loss as to whats going on with this Pi. I've just installed the image again and no luck changing the date, OR using the scraper.

    For the date/time I've tried:

    Setting the timezone in raspi-config (didn't stick after reboot)

    Tried these to no avail:

    https://www.raspberrypi.org/forums/viewtopic.php?f=53&t=144095

    https://victorhurdugaci.com/raspberry-pi-sync-date-and-time

    And a few others I don't remember the URL's.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.