Please do not post a support request without first reading and following the advice in

  • Pi Model or other hardware: Pi3 Model B ( from Canakit)
    Power Supply used: (Supplied with Canakit) DCAR-052A5
    RetroPie Version Used: 4.1
    Built From: Pre made SD Image on RetroPie
    USB Devices connected: Dualshock 3
    Controller used: Dualshock 3
    Error messages received: segmentation fault in logs
    Log found in /dev/shm/runcommand.log (if relevant):
    Guide used: :

    (modified a bit for Mac - I used etcher to create SD image)
    Emulator: lr-pcsx-rearmed
    Attachment of config files:
    runcommand. info:

    emulators.cfg for lr-pcsx

    lr-pcsx-rearmed = "/opt/retropie/emulators/retroarch/bin/retroarch -L /opt/retropie/libretrocores/lr-pcsx-rearmed/ --config /opt/retropie/configs/psx/retroarch.cfg %ROM%" default = "lr-pcsx-rearmed"


    New user and new setup of RetroPie on a PI3 from Canakit. So far most of what I've tried works well.. however as I started playing with PSX ROMs I found that I was getting a segmentation fault with Arcades Greatest Hits - The Atari Collection 1. Trying to launch it works until after the opening animation sequence and I'm pushed back to the RetroPie GUI. The above-linked logs are what I'm finding when I launch with logging turned on. Just as a troubleshooting measure I tried updating RetroPie's emulators based on the steps here and selecting "Update all installed packages".

    Suggestions on how to troubleshoot next?

    Thanks in advance.

  • I found that thread before.. Nothing in it seemed to help so far. I've tried to change the controller configuration as mentioned and that didn't help. I supposed I could try to remove and re-install lr-pcsx-rearmed next.

    EDIT: I tried re-installing lr-pcsx-rearmed - didn't help.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.