Please do not post a support request without first reading and following the advice in

Retropie 4.1 and Scrapping

  • Hi all

    I am am having a hell of a time getting scrapping to work. Either through Emustation or using the command line and using Stephen Selphs scrapper.

    Emustaion says no games are found and Stephens says HASH NOT FOUND for every game I have.

    The roims work no problem, would just like to get the images and descriptions working.

    Since I am new to this if anyone can help would be appreciated


  • How are you trying to scrape (through the command line or through the Retropie Config Screens)?

    Is the network connecting working properly?

    EDIT: Also, what systems are you trying to scrape?

  • I am trying to scrape NES, SNES and ATARI 2600 for starts

    Network works just fine

    I have tried through Emustation and through the Config Screens

  • @Xanathar Okay, that covers the bases.

    Can you provide an example rom name that is erroring out or even better a snippit of the output from the scraper?

    I just SSH'd to my pi and fired up scraper on the nes directory and it seems to be working properly. I usually don't use the menus/GUI as I started using sselph's scraper before it was integrated into Retropie and the commands are committed to memory.

  • Did it via command line. I now get the error the isn't up

    Is there an alternative DB to try?

  • @Xanathar That was my first assumption because it happens from time to time.

    By change can you get to in a browser? It could be a DNS issue blocking you from getting to the site. I run OPN DNS (or Google public DNS) because I tend to have issues with my ISPs DNS servers randomly blocking stuff like that.

    Oh, and if you go through the Retropie Config menu, you can get into sself scraper and one of the options is to chose the db:

    I believe it's still option 5 to change to OpenVGDB

  • I think I got it.....My hard firewall was blocking it for some reason.....Was able to hit the page to download stuff but the API interface was being blocked. It is doing it now

    I'll let you know how it goes

  • @Xanathar Awesome!

    When I first started with Retropie went down for a day... then a couple days... then a week. Turns out their hosting service cut them off for excessive sessions without any warnings so they have to raise enough $$ to pay for a dedicated servers.

    The service does go down from time to time as well, so it's not uncommon to see what you are seeing. That's part of why I still scrape from the command line: scraper -append -thumbs_only once you are in the correct roms directory will update any new roms in that directory.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.