Please do not post a support request without first reading and following the advice in

RetroPie - RPI3 Boot Problems - Black Screen

  • To the point where I am stuck.

    I am trying to load RetroPie on a RPI3.

    First I used a generic 32gb SD card - booted up and setup just fine but I would get a reboot loop any time a restarted or shutdown and plugged back in. I re-formatted and reimaged the SD card several times and it would boot upon first start up and then it would do the same thing until it would no longer boot at all. All I would get was a black screen - but the Pi would power up, solid red and blinking green lights. The green light had no steady pattern.

    I figured I had corrupted the SD - and it was a generic cheapo.

    So I ordered a ScanDisk 32GB class 10 Ultra Plus.

    I imaged RetroPie onto the new SE and popped it and still get the black screen. Nothing comes up at all. The Pi light still comes solid red and blinking green.

    So I thought it might be the PI or the connection to my TV - so I reformatted the card and put NOOBS on it. It loaded up just fine.

    So I tried 1 more time - reformatted (quick format - recommended SD Formatter) and re-imaged with RetroPie (WIN32DiskImager) and I still get a black screen. What gives???

    Yes - Using correct version of RetroPie
    Power supply: 5V 3A

  • administrators

    @lydia021 how many raspberries show up on boot?

  • @herb_fargus

    four - when it was booting initially with the first SD. Now, I'm seeing no raspberries because all I get is a black screen.

  • administrators

    @lydia021 try redownloading the sd image and using etcher to write it

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.