Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Molten gamepad destroyed my input



  • I wanted to add a wiimote to Retropie, so I followed the molten gamepad tutorial to get it setup. Everything was working fine until I launched nestopia. For some reason molten gamepad simply doesn't work, I get no input even with unified menu controls. I attempted to RE connect my Wii u pro controller which did connect, but instead of being recognized as a Bluetooth device like usual now its a "molten game pad" and also has no input. Naturally I took out my keyboard to configure them in the settings but the system will not take any input from the keyboard except escape and the arrow keys. The only controller that worked was my wired Xbox one controller, so I went into input and changed the device from Xbox to "molten game pad" which made the controller flip out and fly all over the menu, then the "a" button stopped working and now it's just as useless as my other controllers. When I don't have any controllers connected it still thinks there is a "molten game pad" connected. I proceeded to completely delete the molten game pad directory using ASCII. It had absolutely no effect.

    My setup:
    Pi Model or other hardware: B
    RetroPie Version Used: 4.0
    Built From: Pre made from web site
    USB Devices connected: Keyboard
    Controller used: PS4, Xbox one, generic SNES, Wii u pro.
    Emulator: default PSX, nestopia, default GB, gbc, gba, default snes.
    Attachment of config files: I'm on mobile, I can't attach or even obtain those files



  • I would recommend reinstalling RetroPie completely (save everything you need to avoid to much configuration after install).



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.