Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

8Bitdo controllers settings - after connection



  • I had an issue with the SN30 Pro controller with retropie. It was with Zelda OOT and Mario 64. With Zelda, from time to time Link would not auto-jump properly. With Mario, he would not jump out of water at all. To fix this I read this older post https://retropie.org.uk/forum/topic/126/n64-controller-analogue-stick-issues/7
    The problem stems from the range from rest to fully pressed of the analog sticks.
    Change this file:

    /opt/retropie/configs/n64/InputAutoCfg.ini

    Change these settings:

    ;AnalogDeadzone = 4096,4096
    AnalogDeadzone = 338,338
    ;AnalogPeak = 32768,32768
    AnalogPeak = 21200,21200

    NOTE: the ';' denotes a comment, so comment out the original settings. Essentially copy the above over the original settings.

    I have not had any issues since the change.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.