Please do not post a support request without first reading and following the advice in

Some PSX games wont run (ff8,MGS)

  • Hello Can someone please shed some light on an issue I'm having. I Started building my Raspberry Pi a little over a month ago and am very pleased with how its coming along. I'm still pretty new to all this but I'm very confident with a little help I can get this problem solved. My only major issue I have had so far is with playing psx games. I Have a feeling it may be bios related. I downloaded a file with a bunch of psx bios in it and I unzipped the folder and placed it in my retropie bios folder the bios that I have are:
    I also have placed all these bios in my psx roms folder to see if it would help
    So when I try to run Final Fantasy 8 it just returns me to the psx roms screen. it also says I have errors logged in dev/shm/runcommand.log but I don't know how to find that. I will list all of my raspberry pi info below

    Model Raspberry Pi 3B
    2.5 amp power supply
    version 4.3.11
    built from pre made image on retropie website
    Usb connected keyboard
    Bluetooth connected ps3 controller
    using ir pcsx reamed and pcsx rearmed

    I'm not sure what config files are or how to locate them if someone can tell me how to do this I will supply them
    I also know that bin and cue files work for retropie but what if your rom instead has sub,ccd or disc image file, those don't seem to be useable.

    I would greatly appreciate any help anyone can give me on this, thank you for taking time to read my post

  • It seems you're having trouble with multi disc games. The easiest way to have them working is to try to find them in the .pbp eboot format. This is a format originally created for the Sony PSP, but works just as well when using a ps1 emulator.
    Then you only have to deal with a single file instead of multiple files for every disc.

  • Global Moderator

    @pcnoob90 There are 2 possible problems, both probably caused by the fact that Linux filesystems are case-sensitive (unlinke Windows or macOS):

    • Make sure the BIOS file is exactly named as indicated in the docs. Sch5502.bin is not the same as SCH5502.BIN.
    • The same thing applies to the .bin files. Open the corresponding .cue (which is just text) and make sure the .bin referenced there has the same name as the actual file present in the folder.

    The log file (/dev/shm/runcommand.log) can be read by using a SSH client or WinSCP.

  • @bobharris I will look into that but I have some multi disc games working fine such as ff7

  • @mitu ok I will look at the docs and edit my bios names to see if that helps. one problem I have with multiple games. I just downloaded shadowman and the two files I got are SHADOWMAN.mdf and SHADOWMAN.mds can I just rename those .cue and .bin or do I need to look for a different place to get that some rom.

  • Global Moderator

    @pcnoob90 As mentioned in the docs (, MDF files should be supported, you don't need to rename them.
    For multi-disc games, you still need the .cue and .bin files, and you'll have to switch the disk during the game (as you would do on a real console). You can however convert the disks to CHD format and this will produce a single file that would not need disk switching.

  • @mitu okay i think ive made some progress ive located the correct files for ff8 and i really think it will work now but when i start ff8 my tv says no signal and i cant escape out or pull up command line or anything except pull the plug. do you have any ideas I'm using hdmi with no problems like up til now. and video setting is ntsc 16:9

  • Global Moderator

    @pcnoob90 said in Some PSX games wont run (ff8,MGS):

    i cant escape out or pull up command line or anything except pull the plug

    You should try pressing the exit button combination (Select + Start) to exit the emulator. The game probably switches to a resolution that's unsupported by your TV. What emulator are you using ?

  • i will try that I'm using the ir pcsx rearmed

  • so i just tried that but nothing happened. i cant get any response at all... i tried uninstalling the emulator and reinstall and update from binary but nothing is fixing that

  • @pcnoob90 try to find .spi file from your game (maybe your game is protect "epsxe").
    I have the same problem for FF IX and FF VIII. Add the spi file solve the Black screen for me.


Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.