Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Roms not transfering to SD card, tried both USB and WinSCP methods



  • Hey all-

    I'm trying to set up my Retropie on a pie 3. latest version of retropie image software and I'm running into all kinds of issues.

    I have the retropie loaded to the SD card, but when we get to rom transfer I'm having issues with both methods of ROM transfer. I plug in the usb stick with a retropie folder, it loaded all the sub folders for individual systems, I loaded my roms into those folders, and when I plug it back in to the pie nothing happens, no transfer.

    Also For WinSCP - When I connect the Pie to wifi it shows up on my network as RalinkLinuxClient - but launching WinSCP gives me an access denied error when entering the password.

    Any help would be greatly appreciated. Thanks in advance



  • @joelgbr

    (1) Is your Pie on the same network as your computer?

    (2) What username and password are you using for WinSCP? It should be username: pi password: raspberry

    (3) The Host name on WinSCP should be the IP address of your Pie... (You can find that by using the ShowIP function located in the RetropieConfiguration area...

    (4) You can also use a Windows 'file explorer' window to talk to the RP by typing in // IP address (making sure it is recognizing it as a network instruction, and not a website)

    (5) Install RetroPieManager (one of my favorite) by following the video below. It lets you access via your webrowser, by putting in the IP address followed by :8000 . It's pretty slick, and let's you know if the files you uploaded are compatible in those folders. Only issue with it is it doesn't quite work well will large files (500mb+)



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.